PDA

View Full Version : Mac: Have a MacAmp Lite X Problem :[


scott_bb
2005-07-31, 12:42 AM
I cant even play music in macamp lite x i get the yellow triangle with the ! :[


i looked in terminal and this is the error i keep getting when i try to play a song

2005-07-30 23:44:16.125 MacAmp Lite X[5562] -[MSSDriverChannel _playItem:withOp:]: Failed to play item with error: -2004

can anybody help me please! :(

U2Lynne
2005-07-31, 12:55 AM
Are you sure you downloaded the show correctly? Did you run the checksum against the files and get no errors?

ffooky
2005-07-31, 05:46 AM
When you've ascertained that your files are complete, I'd recommend you give Cog <http://cogosx.sourceforge.net/> a whirl. It plays more formats (almost) gaplessly and is very much still being developed. The coder is a top bloke and will listen to feature requests etc.

pyro
2005-07-31, 06:23 PM
i'm with ffooky, cog is the way to go now

Evenreven
2005-08-04, 07:18 AM
How did I miss this?! I've been using that stupid MacAmp forever since I'm on 10.2 and can't use the Pure Audio player.

Oh, just checked and this requires 10.3 as well. I guess I have to stick with macamp for the time being. Cog looks rad, though!

Just an idea: I guess a mod could probably update the FAQ (http://www.thetradersden.org/forums/faq.php?faq=new_faq_item#faq_software) when he/she has the time?

U2Lynne
2005-08-04, 11:20 AM
FAQ has now been updated to include Cog.