PDA

View Full Version : Help with problems after HD upgrade


pfunk77
2005-07-28, 04:50 PM
Hey, folks -

I could really use some help here...I purchased a brand new Seagate external HD for my Windows XP machine today. First thing I did was to move all of my torrent and DC++ files over to the new drive.

The first time I went to start g3torrent afterwards, it would not load the torrent...or any torrent for that matter. I've tried uninstalling and re-installing g3 and several other BT clients, deleting all of the old torrent files and redownloading them, etc. and still the problem persists. I'm totally unable to use BT and each client claims that the torrent files are invalid.

I'm at a total loss here...unless it makes a difference that the HD on my laptop is NTFS and the new external is FAT32, I can't see what the problem is.

Any help would be greatly, greatly appreciated!

LazyTaper
2005-07-28, 05:00 PM
why is the new one FAT32. that's weird... old school new drive. reformat the new drive to NTFS. Start, right click on MyComputer, Manage, Disk Management, and then format it... FAT32 can't have single files greater than 4GB... you might come across some .iso files or something that is greater.

TheMamba
2005-07-28, 05:05 PM
why is the new one FAT32. that's weird... old school new drive. reformat the new drive to NTFS. Start, right click on MyComputer, Manage, Disk Management, and then format it... FAT32 can't have single files greater than 4GB... you might come across some .iso files or something that is greater.


Ditto.

pfunk77
2005-07-29, 02:13 AM
That did the trick - thanks so much for your help, both of you!